Back to overview
Maintenance

Data Center Equipment Maintenance

Jul 15 at 04:30pm EDT  –  Jul 18 at 10:06am EDT
Affected services
OnBase Public Search
CCIS 3.0 Service
Landmark eRecording Service
eCitations - FHP
eCitations - FCSO

Resolved
Jul 18 at 10:06am EDT

While maintenance is still ongoing, we believe it is safe to close this maintenance window.

Updated
Jul 17 at 07:24pm EDT

We are having to extend this maintenance window due to unforeseen issues.

Created
Jul 15 at 04:30pm EDT

While our Bunnell Data Center equipment is being maintained, some services will be limited.